MOD: "Imperial Rome"

+18
 


Замечательный мод о античности. Времена припадают на первое столетие нашей эры. Игроку предстоит войти в суровый климат войны того времени. Вас порадует красивая огромная карта Средиземноморья с тамошними городами и маленькими селами 15-ти различных фракций. Также текстуры доспехов и оружия, они тоже выполнены на все 100%. Еще радует глаз процесс боя, разработчик добавил туда пару неплохих плюшек. При создании мода использовано [OSP] Tavern Animation Pack.


ПОСЛЕДНЯЯ ВЕРСИЯ:
Варбанд
(Русификатор встроен)


ВЕРСИЯ 1.52

Новогодняя версия мода № 1.48.
СКАЧАТЬ
Скачать


История Героя
Скачать (История героя, (170 Мб)
Скачать (История героя, (170 Мб)










 




 

Комментариев 1 337

Главный администратор syabr
Офлайн 19 мая 2017 10:52 поделиться
Дождитесь автора
--------------------
Тут должен быть банхаммер)
Администратор Pigrik
Офлайн 19 мая 2017 10:59 поделиться
Цитата: Cale
тогда какая версия нужна для 1.172 ?

WSE для 1.172 пока не существует.
--------------------
Лучше прожить один день пигриком, чем сто лет не Пигриком
Пигрик не терпит сослагательного наклонения
И знайте же люди, мир большой, а Пигрик один
Отрок Cale
Офлайн 19 мая 2017 12:03 поделиться
это получается нужно на 1.70 играть?



syabr по поводу вашего "ПОЛЕЗНЫЕ ФАЙЛЫ" у меня система начала зависать после установки
Warband 1.172;
WSELoader`a 4.4.3 для Варбанд 1.170;
может ли это быть из-за этих файлов или мода потому что завсает именно тогда когда запускаю mb_warband.exe (что натив что другие моды)
Главный администратор syabr
Офлайн 19 мая 2017 13:13 поделиться
Cale, от полезных файлов однозначно ничего зависать не может, только от вредных, а таких не держим smile 
--------------------
Тут должен быть банхаммер)
air
Гридень air
Офлайн 19 мая 2017 14:10 поделиться
Есть мод модом умная такая кнопочка "Родная страница", там есть всё по запуску и настройке мода. Почитайте 
Мододел Опцион
Офлайн 19 мая 2017 16:37 поделиться
Цитата: Pigrik
WSE для 1.172 пока не существует.
У меня работает 4.4.3 на 1.172(указано в лунчаре), но в  rgl_log пишет Version:  1.170
--------------------
Тема мода
Отрок Cale
Офлайн 19 мая 2017 22:05 поделиться
Установил 1.170 и 4.4.3 все нормально заработало, даже заработал лучше чем предыдущий мод. А насчет зависание системы это точно могу сказать что проблема была из за версии 1.172, после удаления его из реестра система начала работать нормально, кто знает может вместе с файлом вирус какой залез, может сам ноутбук не тянет, на версии 1.170 работает нормально (качал тоже там же)
Отрок Cale
Офлайн 19 мая 2017 22:20 поделиться
Цитата: air
Есть мод модом умная такая кнопочка "Родная страница", там есть всё по запуску и настройке мода. Почитайте

Прежде чем задавать кому то вопрос к просить о помощи я пробую все возможные варианты решения проблемы и конечно же первым делом заглянул на родную страницу мода, но там, к сожалению тоже было написано так 1.172 к 4.4.3 по этому и был задан вопрос разработчику мода
"Прежде чем тыкать щенка мордой в каку во дворе, убедитесь что это его проказ"
Офлайн 23 мая 2017 04:09 поделиться
Подскажите не могу захватить Матий. Гарнизон пишет ноль это ошибка или как. Еще я прочитал что можно подкупить стражу за 5000 и ворота откроют кого подкупать как это работает в том же Матии не было функции или это опять только в этом городе? Если ошибка с гарнизоном можно ли что-то сделать? 
Главный администратор syabr
Офлайн 23 мая 2017 10:03 поделиться
Приветствую на сайте, с ошибкой дожидайся автора
--------------------
Тут должен быть банхаммер)
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Другое

Онлайн

Сейчас на сайте: 32
Гостей: 29

Пользователи: 

- отсутствуют

 Последние посетители: 

Последние комментарии