Гайд по запуску модов использующих WSE v3.2.0 на стим-версии

 

1. Для начала качаем необходимый нам WSE 3.2.0 (ссылка)
2. Распаковываем в корневую папку M&B Warband. Выглядит это примерного так: D:\Steam\steamapps\common\MountBlade Warband\WSE v3.2.0

3. Устанавливаем любой мод (или несколько) требующий WSE v3.2.0.
4. Открываем папку с WSE и запускаем файл WSELoader.exe, (при запуске steam должен работать онлайн, это важно!)
5. У вас запустится лоунчер - выбираем желаемый мод.
6. Играем и наслаждаемся новыми возможностями.

Данный гайд пригоден только для WSE v3.2.0 т.к. в этой сборке содержится файл mb_warband_old который и помогает запустить WSE для версии 1.153 на более поздней стимовской. Например Мод Imperial Rome с недавних пор требует более позднюю версию WSE v4.3.6 для 1.168 Warband. 
WSE v3.2.0 необходимо качать по ссылке которая дана выше, в нём уже есть все необходимые файлы, в других отдельных паках WSE этого скорее всего может не быть.

Резервная ссылка WSE 3.2.0

Комментариев 5

syabr
Офлайн 27 января 2017 11:09 поделиться
Спасибо. Очень толково, доходчиво, и даже разобрался как залить картинки на сайт smile30 
--------------------
Crusader
Офлайн 25 апреля 2017 12:51 поделиться
Хорошо объяснил.
FreeLifeStile
Офлайн 25 апреля 2017 14:28 поделиться
Не стоит забывать, что версии 4.0 и более - не адаптированы для стим версий игры, собственно 4.0 вышла после 3.2
--------------------
Northmen
Офлайн 8 мая 2017 20:24 поделиться
а вот можно как нибудь обойтись при запуске WSE без интернета?
Petro Buleka
Офлайн 16 мая 2017 21:05 поделиться
Northmen, к сожалению нет, игра будет требовать активацию.
--------------------
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Другое

Онлайн

Сейчас на сайте: 64
Гостей: 59

Пользователи: 



Роботы: 


 Последние посетители: 

Последние комментарии

Discord