MOD Dark Age

Обновлено до 3.0.1

 

MOD Dark Age



Dark Age субмод-версия
Версия: 2.5.1
Требования: Viking Conquest Reforged Edition 2.028 или выше..
Установка требует копию модуля VCRE. Совместим с VC сохранениями.
См. Change log на Nexus
2.6
2.5.1
2.5


Dark Age 867AD мод-версия 
Версия: 3.0.1
Основан на VCRE 2.036.
Установка не требует модуля VCRE (но требует лицензию VC).  Требуется начало новой игры. Не совместим с VC сохранениями.
v3.3
3.0
3.1

Отдельный графический пак 1.1 (совместим с другими модами)




субмод
Родная страница
Родная страница

Комментариев 305

Ратник Комсорг
Офлайн 12 июня 2019 22:12 поделиться
у меня еще один вопрос,почему в версии 3.3 удалили сюжет он что глючный?

Мододел nohead
Офлайн 12 июня 2019 22:37 поделиться
Цитата: Комсорг
почему в версии 3.3 удалили сюжет?

изменения несовместимы с сюжетной линией.. поэтому я её вырезал..
модуль-версия Dark Age 867AD и существует отдельно, так как несовместима ни с сохранениями VC, ни с сохранениями предыдущих версий, ни с сюжетной линией, ни с мультиплеером..

для сюжета есть субмод-версия Dark Age submod 2.6

по поводу версии 3.1 и 3.1.1..
у меня их нет.. я не сохраняю старые версии ни у себя, ни на Nexus, ни на ModDB.. не знаю с чем связано..
а восстанавливать слишком трудоемко..
--------------------
Ратник Комсорг
Офлайн Вчера, 11:39 поделиться
А есть русик нормальный? у меня вопросы от города и замка идут а ответы не переведены вообще.
Ратник Комсорг
Офлайн Вчера, 19:14 поделиться
Лучше бы сыграл еще раз в викогов там хоть вылетов нету а тут они постоянные при чем на средних настройках. У меня уже год ни один мод не вылетал а тут велет за вылетом. Записан мной как неиграбельный.

Мододел nohead
Офлайн Сегодня, 04:31 поделиться
Цитата: Комсорг
Лучше бы сыграл еще раз в викогов

лучше бы да
--------------------
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации. Регистрация.

Другое

Последние комментарии