MOD Dark Age

Обновлено до 3.4

 

MOD Dark Age
MOD Dark Age



Dark Age субмод-версия
Версия: 2.5.1
Требования: Viking Conquest Reforged Edition 2.028 или выше..
Установка требует копию модуля VCRE. Совместим с VC сохранениями.
См. Change log на Nexus
2.6
2.5.1
2.5


Dark Age 867AD мод-версия 
Версия: 3.0.1
Основан на VCRE 2.036.
Установка не требует модуля VCRE (но требует лицензию VC).  Требуется начало новой игры. Не совместим с VC сохранениями.
Версия 3.4

3.0
3.1

Отдельный графический пак 1.1 (совместим с другими модами)






субмод
Родная страница
Родная страница



Комментариев 346

Главный администратор syabr
Офлайн 21 декабря 2019 13:37 поделиться
Фридлейв, у меня такое было один раз при внезапном сбое электричества. Ещё и спутник стал меня гнать из отряда))  Что-то подобное наблюдалось? Не вылечил никак, только новая игра.
--------------------
https://commando.com.ua/commando/main/3337-kak-pravilno-soobschit-ob-oshibke.html
Офлайн 21 декабря 2019 13:51 поделиться
syabr,спасибо.Вроде бы не критично, но когда собирается пол таверны лысых, глаз начинает дергаться))Начну новую.

syabr,перепадов электричества не замечал.
Мододел nohead
Офлайн 21 декабря 2019 14:24 поделиться
Фридлейв, это где?
Dark Age 867AD
Dark Age submod
Graphic mod pack for VC

я вообще заметил никто ничего не читает.. для кого описания пишутся?
ставят одно на другое, еще и с разными модами

Dark Age 867AD несовместим с сохранениями.. даже со своими
--------------------
Офлайн 21 декабря 2019 14:35 поделиться
nohead,мод версия.ничего на нее не ставил



nohead,сохранение тоже с последней версии.Все было нормально.Добрался до Эдинбурга и началось облысение.
Мододел nohead
Офлайн 21 декабря 2019 14:46 поделиться
я бы вообще в моды не рекомендовал играть на одном сохранении.. а то некоторые даже стримить умудряются.. а потом бомбят в онлайне, что то не то и то не это.. здесь все просто.. хочешь все по своему - делай сам.. я в чистый Warband даже не играл никогда, и в VC чистый не играл.. только в Бриту немного.. мне не нравится ваниль.. мне пришлось делать под себя.. но я и не издатель.. поэтому у меня соответствующее отношение.. вовлеченность соразмерная свободному времени
--------------------
Офлайн 21 декабря 2019 14:54 поделиться
nohead,да в том-то и проблема что играл хард-корный режим, сохранение только при выходе.
Главный администратор syabr
Офлайн 21 декабря 2019 15:30 поделиться
Сохраняться ТОЛЬКО в разные слоты... И не на бегу по глобалке, а спокойно стоя на улице города. Ничем этот режим не хардкорнее, кроме таких вот глюков.
--------------------
https://commando.com.ua/commando/main/3337-kak-pravilno-soobschit-ob-oshibke.html
Гридень Cale
Офлайн 21 декабря 2019 15:55 поделиться
Установка Dark Age:

Откройте папку '\MountBlade Warband\Modules\'
Сделайте копию вашей папки 'Viking Conquest' и переименуйте ее как 'Dark Age'.
Скопируйте все файлы из '\Dark Age' в папку '\MountBlade Warband\Modules\Dark Age'.
первый раз качаю данный мод по этому не судите строго
нужно скачать мод но ссылке " Версия 3.4 " / создать копию модуля VC / скинуть туда файлы с заменой и все?



добрый день
P.S. прошу прощения за невоспитанность

Главный администратор Tissimir
Офлайн 21 декабря 2019 16:15 поделиться
Cale, да, именно так.
--------------------
Меня много, вы одни
Мододел nohead
Офлайн 21 декабря 2019 16:43 поделиться
Cale, версия 3.4 это мод версия.. как и все 3.x
версии 2.x это субмод версии
Graphic mod pack for VC - только для использования с другими модами

___________________________________________________________________
Установка Dark Age submod 2.x
- открыть вашу папку '\MountBlade Warband\Modules\';
- скопировать папку 'Viking Conquest' как новую и переименовать её в 'Dark Age';
- скачать Dark Age submod и распаковать в любое место;
- скопировать все файлы из архива '\Dark Age' в вашу созданную '\MountBlade Warband\Modules\Dark Age'

Совместима с сохранениями VC и сохранениями старых версий.
Несовместима с другими модами.
Для совместимости с сохранениями VC:
- открыть '\My Documents\Mount&Blade Warband Savegames\';
- скопировать 'Viking Conquest' как новую папку и переименовать её в 'Dark Age'.

Установка Dark Age 867AD 3.x и выше
- открыть вашу папку '\MountBlade Warband\Modules\';
- скачать Dark Age 867AD и распаковать в любое место;
- скопировать папку 'Dark Age 867AD' в вашу папку '\MountBlade Warband\Modules\'.

Каждая новая версия Dark Age 867AD требует начала новой игры.
Несовместима с сохранениями VC и сохранениями старых версий.
Несовместима с другими модами.
--------------------
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации. Регистрация.

Интересно

Онлайн

Пользователи: 



Последние комментарии

MOD Star Wars Bear Force II
Pigrik, Сегодня, 08:04
kirillgabriel, ты видишь его в шапке темы?...
MOD NOVA AETAS (ОБСУЖДЕНИЕ)
Pigrik, Сегодня, 08:03
kirillgabriel, откуда нам это должно быть известно? Сам автор не всегда наперёд не знает....
MOD Tian Xuan (Biographies of Tianxuan)
epilect, Сегодня, 07:59
Andyboi,во мне проснулся азарт,очень давно в играх такого не испытывал Он хорошо придумал,сначала...
MOD BannerPage
hanter2048, Сегодня, 06:24
DeVen, хотел узнать будете ли делать перевод до конца что бы писать об ошибках надо иль нет в...
MOD Tian Xuan (Biographies of Tianxuan)
Andyboi, Сегодня, 05:46
*** ну и в конце концов есть скрипты для борьбы с авторами-мазохистами...
MOD Tian Xuan (Biographies of Tianxuan)
Andyboi, Сегодня, 05:10
догадывался,только не доводи себя до такого состояния......
Кольца
Chanpanskoe, Сегодня, 04:09
Федя, конечно, поработал хорошо. Но я поработал лучше  (ссылочка и тут есть:...
Han Xiongnu Wars
Andyboi, Сегодня, 03:56
в стиме этой новой русификации нет, если будете запускать через стим, то он вам и "обновит"...
Флаги-2
Chanpanskoe, Сегодня, 03:48
https://commando.com.ua/uploads/posts/2018-03/thumbs/1522164636_134.png...